Knowledgebase
Error: User session is not valid or has expired

Context: Even though you have upgraded from memoQ 5 to memoQ 6 you still use memoQ 5 for certain projects. Unfortunately whenever you try to open a project in memoQ 5 you are confronted with a message stating:

"User session is not valid or has expired."


Description: This may happen because your memoQ 5 client is attempting to connect to a memoQ 6 server (or vice-versa) and the two versions are incompatible. This is what causes the error.

                     


Fix:


There are two kinds of fixes you can try to solve this. Please try those in the recommended order:


1 - Unpinning existing resources


Please try the following:


- Open the Resource console, and look through each category.

- If you see pinned remote resources ( a pin icon on the left, and a cloud icon to the right of the resource's name), unpin them all by clicking once on the pin icon


2 - Deleting the preferences.xml file


You can find your preferences.xml file here:


Window XP users:

C:\Documents and Settings\your_user_name\Application Data\memoQ

Windows Vista/7/8 users:
C:\Users\your_user_name\AppData\Roaming\memoQ

Once you have found the file, make a copy of it, then delete it. 


Please note that the file preferences.xml does not only include the names of the memoQ server(s) but also the following:

- color options

- recent projects

- certain path settings


Be aware that deleting the file may delete some settings - however, no actual translation resources are deleted.


Comment: You may need to enable the visibility of hidden folders. You can do so in the Control Panel under Folder options / View.

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Help Desk Software by Kayako support.memoq.com/index.php?