Knowledgebase: Product > memoQ Web
Browser compatibility with memoQ Web (Webtrans)
Posted by P├ęter Botta on 11 October 2012 11:44 AM

Title: Internet Explorer compatibility issues with memoQ Web

Context: You are trying to connect to memoQ Web using IE9 and you are confronted with the following error message:

"Your browser is not supported. Please upgrade to Internet Explorer 8+ or Firefox 4+. Google Chrome support is experimental only."

Description: By default IE9 and IE8 act as IE7 when in compatibility mode, and as you need Internet Explorer 8+ to run memoQ Web it is not compatible when running in compatibility mode. 

Fix: Turn off the compatibility mode in Internet explorer, or consider using a different web browser with memoQ Web.

(1 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Help Desk Software by Kayako support.memoq.com/index.php?